<!doctype html>
<html>
<head>

<meta charset="UTF-8">

<link href="https://penobscotbaypress.com/media/css/2013_styles.css" rel="stylesheet" type="text/css">
<link href="https://penobscotbaypress.com/media/css/2013_text_styles.css" rel="stylesheet" type="text/css">
<link rel=”publisher” href=”https://plus.google.com/101523496233209435982/“>
<link rel=”publisher” href=”https://www.facebook.com/penobscotbaypress/“>
<meta name="google-site-verification" content="frKfps1DIXF9RPfYymQiWG-FtAXS5yQdL2gR1Ko5vE0">

<meta property="og:title" content="Blue Hill Concert Association opens its 39th winter season  ">
<meta property="og:type" content="Article">
<meta property="og:url" content="https://penobscotbaypress.com/news/2017/oct/19/blue-hill-concert-association-opens-its-39th-win-2/">
<meta property="og:image" content="https://penobscotbaypress.com/media/darkroom/photos/cache/WP_bh_concert_assoc_40th_anniversary_6657_101917_facebook_og_image.jpg">
<meta property="og:site_name" content="Penobscot Bay Press">
<meta property="og:description" content="For decades, the Blue Hill Concert Association has brought high caliber chamber music to the area, enticing a diverse line-up of artists to brave Maine’s colder months to entertain local audiences. The organization hosts the winter Concert Series in Blue Hill.
Despite the BHCA’s success, however, many people are not aware of the opportunities to experience the music, according to program director George Zentz.
">

<link rel="image_src" href="https://penobscotbaypress.com/media/darkroom/photos/cache/WP_bh_concert_assoc_40th_anniversary_6657_101917_square.jpg">
<meta name="description" content="For decades, the Blue Hill Concert Association has brought high caliber chamber music to the area, enticing a diverse line-up of artists to brave Maine’s colder months to entertain local audiences. The organization hosts the winter Concert Series in Blue Hill.
Despite the BHCA’s success, however, many people are not aware of the opportunities to experience the music, according to program director George Zentz.
">
<meta name="Keywords" content="">
<!--The following script tag downloads a font from the Adobe Edge Web Fonts server for use within the web page. We recommend that you do not modify it.-->
<script>var __adobewebfontsappname__="dreamweaver"</script><script src="https://use.edgefonts.net/eb-garamond:n4:default.js" type="text/javascript"></script>


<link rel="alternate" type="application/rss+xml" href="/news/feed.xml" title="RSS feed for Penobscot Bay Press">
<title>Blue Hill Concert Association opens its 39th winter season   | Community News | Penobscot Bay Press </title>



</head>

<body>

<div style="width: 980px; margin: 0 auto">
	
	<div class="top_nav_container">
		<div class="top_nav_links_white">
			<ul class="top_nav_ul">
			<a href="https://penobscotbaypress.com" class="top_nav_link_current"><li class="top_nav_li_current">Community News</li></a>
			<a href="http://castinepatriot.com" class="top_nav_link"><li class="top_nav_li">Castine Patriot</li></a>
			<a href="http://islandadvantages.com" class="top_nav_link"><li class="top_nav_li">Island Ad-Vantages</li></a>
			<a href="http://weeklypacket.com" class="top_nav_link"><li class="top_nav_li">The Weekly Packet</li></a>
			</ul>
			<div style="clear:both"></div>
		</div>
		<div class="bordered_nav_container">
			<div class="pbp_logo_nav">
				<a href="https://penobscotbaypress.com">
				<img src="https://penobscotbaypress.com/media/images/headers/2013/pbp_compass_rose_transp.gif"  alt="Penboscot Bay Press Compass Logo" width="80" height="79" style="display:block; float:left; margin-right:12px; margin-left:6px; margin-top:6px; margin-bottom:6px; border-width:0px">
				</a>
				<h1 class="pbp_site_name" style="margin-top:8px">Penobscot Bay Press<br>
				<span class="pbp_site_name_subhed">Community Information Services</span></h1>
			</div>
			<div class="top_middle_teaser">
				<ul class="contact_nav_ul">
				<li class="contact_nav_li"><a href="https://www.penobscotbaypress.com/subs/" class="contact_nav_links">Subscribe</a></li>
				<li class="contact_nav_li"><a href="https://penobscotbaypress.com/about/advertise/" class="contact_nav_links">Advertise With Us</a></li>
				<li class="contact_nav_li"><a href="https://penobscotbaypress.com/about/contact-us/" class="contact_nav_links">Contact Us</a></li>
				<li class="contact_nav_li"><a href="https://penobscotbaypress.com/submit/" class="contact_nav_links">Submit Content</a> </li>
				</ul>
			</div>
			<div class="top_right_teaser"><a href="http://www.penbaypress.me">
				<img src="https://penobscotbaypress.com/media/images/headers/2013/pbp_media_ad.jpg" width="200" height="100" alt="PBP Media"></a>
			</div>
			<div style="clear:both"></div>
		</div>
		<div class="top_nav_links" style="text-align:center">
			<ul class="site_nav_ul">
<li class="site_nav_li"><a href="https://penobscotbaypress.com" class="nav_link">News</a>
			<li class="site_nav_li"><a href="http://sports.penobscotbaypress.com" class="nav_link">Sports</a></li>
			<li class="site_nav_li"><a href="https://penobscotbaypress.com/classifieds" class="nav_link">Classifieds</a></li>
			<li class="site_nav_li"><a href="https://penobscotbaypress.com/notices/" class="nav_link">Notices</a></li>
			<li class="site_nav_li"><a href="https://penobscotbaypress.com/remembrances/" class="nav_link">Remembrances</a></li>
			<li class="site_nav_li"><a href="http://calendar.penobscotbaypress.com" class="nav_link">Events</a></li>
			<li class="site_nav_li"><a href="http://baycommunityregister.com/" class="nav_link">Local Info</a></li>
			<li class="site_nav_li"><a href="http://baycommunityregister.com/businesses/" class="nav_link">Businesses</a></li>
			<li class="site_nav_li"><a href="http://baycommunityregister.com/tides/" class="nav_link">Tides</a></li>
			<li class="site_nav_li"><a href="http://penbaypress.me/" class="nav_link">Store</a></li>
			</ul>
			<div style="clear:both"></div>
		</div>
	</div>
	<div style="clear:both" class="body_container">
	

<div style="width:100%; margin:0; padding:0">
	<div class="main_content_left">
		<div style="padding-left:12px; padding-right:12px; padding-top:12px">
			<h2 class="sectionhead_wide">News Feature</h2>
			
		</div>
		<div style="padding-left:12px; padding-right:12px; width:550px; float:left">
			<p>
			<SPAN Class="teaser">Blue Hill</SPAN><br>
			<span class="paper">Originally published in 
			
			<em>Castine Patriot</em>, October 19, 2017
			
			and <em>Island Ad-Vantages</em>, October 19, 2017
			
			
			and <em>The Weekly Packet</em>, October 19, 2017
			
			<br>
			</span>
			
			
			<SPAN Class="headline">Blue Hill Concert Association opens its 39th winter&nbsp;season  </SPAN>
			<br><SPAN Class="subhed">“Essential music”  </SPAN><br>
			</p>
		</div>
		

		
		<div style="float:right; width:1px; margin-left:15px; display:table; clear:right">
			<a href="/multimedia/photos/2017/oct/19/serenade-for-three-violins/#photo-" class="photocutline"><img src="https://penobscotbaypress.com/media/darkroom/photos/cache/WP_bh_concert_assoc_40th_anniversary_6657_101917_storylead.jpg" alt="Serenade for Three Violins" style="border-width:0px"></a><br>
			<div class="newcutline"><p>Pianist, Paul Sullivan accompanies Brandon, Colin and Rebecca Aponte in a Serenade for Three Violins by&nbsp;Hellmesberger.</p></div>
			
			
			<span class="photobyline">Photo courtesy of Blue Hill Concert Association</span>
			
			
			
		</div>
		

		

		<div style="padding-left:12px; padding-right:12px; clear:left">
			<p>by 
			
			Tevlin Schuetz 
			
			</p>
			
			
			<p>For decades, the Blue Hill Concert Association has brought high caliber chamber music to the area, enticing a diverse line-up of artists to brave Maine’s colder months to entertain local audiences. The organization hosts the winter Concert Series in Blue Hill.<br />
</p>
			
			<p>Despite the <span class="caps">BHCA</span>’s success, however, many people are not aware of the opportunities to experience the music, according to program director George Zentz.<br />
</p>
			
			<p>“A lot of people haven’t heard of these concerts,” he said.<br />
</p>
			
			<p>Zentz and longtime <span class="caps">BHCA</span> trustee Carolyn Friedell hope to change that. <span class="caps">BHCA</span> volunteers are gearing up for another season of music, which begins with a concert on January 17 and continues with a performance each month through April.<br />
</p>
			
			<p>Concerts are held at the First Congregational Church of Blue Hill, which “has extraordinary acoustics,” Friedell said. Zentz added that many musicians hosted by the <span class="caps">BHCA</span> have commented on the space, claiming its sound qualities are as good as any well-regarded venue in the country.<br />
</p>
			
			<p>And these musicians would know; many have played noteworthy venues such as Carnegie Hall, the Frick and the Lincoln Center for the Performing Arts in New York City, as well as at concert halls throughout Europe and South America.<br />
</p>
			
			<p>Blue Hill has long been a destination for classical music. Kneisel Hall draws musicians to the area during the warmer months, and, more recently, Blue Hill Bach has brought baroque instrumental music to town. On Deer Isle, Opera House Arts in Stonington has initiated a summer chamber music series.<br />
</p>
			
			<p>The <span class="caps">BHCA</span> carries the momentum generated by summer programming through the winter, and the connection is bolstered by the frequent participation of Kneisel alumni in winter concerts, Friedell said.<br />
</p>
			
			<p>While the winter series attracts 125 to 150 people per show, the <span class="caps">BHCA</span> board of directors would like to see larger audiences. They have a passion for the music, which they seek to share with the community.<br />
</p>
			
			<p>Zentz believes the intimate, up-close and personal nature of chamber music transcends its categorization as classical music. “Chamber music is essential music,” he asserted.<br />
</p>
			
			<p>The musicians take their commitments to the performances very seriously, Friedell said. In the years since the <span class="caps">BHCA</span> began, there has only been one cancellation.<br />
</p>
			
			<p>Zentz offered further insight, explaining that younger musicians continue to graduate from music schools and conservatories and are eager to play for enthusiastic audiences, but such opportunities can be hard to find. “There are more musicians and fewer venues,” he said.<br />
</p>
			
			<p>This results in concerts packed with energy. As Friedell explained, the younger groups are especially excited to be playing and greatly appreciate the audiences. A spirit of informality prevails, and the musicians are happy to engage with people during and after performances.<br />
</p>
			
			<p>And for its part, Blue Hill has a positive reputation among visiting musicians.<br />
</p>
			
			<p>“The word is out that the audience here is very receptive,” Friedell said.<br />
</p>
			
			<p>Since its earliest days, the <span class="caps">BHCA</span> has featured the work of a local visual artist in tandem with each concert. The work can be seen in the fellowship hall during intermission and prior to the show. A local cultural institution—such as the Ellsworth Community Music Institute or Stonington Opera House Arts, for example—is likewise invited to set up an information table at each concert, Friedell said.<br />
</p>
			
			<p>The <span class="caps">BHCA</span> also sponsors educational appearances by the musicians in local schools. They usually have one school concert per season, often featuring a master class for students to work with the musicians afterward.<br />
</p>
			
			<p>When students are in close proximity to the performers, “it is an enormous gift,” Friedell said, because there are not many opportunities for them to experience stringed instruments up-close while at school.<br />
</p>
			
			<p>“The kids are very excited about it,” he said, adding that the school events are always free, and parents are also invited.<br />
</p>
			
			<p>Last year, the Chicago-based Axiom Brass Quintet spent a Saturday at the Reach Performing Arts Center in Deer Isle and held a brass instrument master class for brass players from around the area.<br />
</p>
			
			<p>According to <span class="caps">BHCA</span> archives, pianist Masanobu Ikemiya—then a Surry resident—initiated the Blue Hill Chamber Music Series in 1977. Ikemiya and other musicians performed the first season of concerts in 1978, which were sponsored by Moonspring Hermitage and the Congregational Church choir, with additional support from the Maine Commission on the Arts and Humanities. Now the Blue Hill Concert Association hosts artists known and celebrated throughout the world, Zentz observed.<br />
</p>
			
			<p>The January 17 show will feature the Decoda Cello Quartet and promises to be an exciting program, <span class="caps">BHCA</span> board member Barbara Chesney predicted. The all-women ensemble grew from a collaborative program founded by the Juilliard School and Carnegie Hall.<br />
</p>
			
			<p>The remaining concerts are scheduled for February 14, March 6 and April 3. All performances begin at 3 p.m. and are casual events; there are no requirements regarding dress.<br />
</p>
			
			<p>Donations are suggested for adult concert-goers, and students under the age of 18 are welcome free of charge. For more information call 348-9495 or visit <a href="http://www.bluehillconcertassociation.org/">bluehillconcertassociation.org</a>.<br />
</p>
			
		</div>
	</div>


	<div class="sidebar_right_media">
		<!-- Google AdSense BEGIN -->
		<div style="clear:both; text-align:center">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Square ad for right of pages -->
			<ins class="adsbygoogle"
			style="display:inline-block;width:250px;height:250px"
			data-ad-client="ca-pub-7616595738812584"
			data-ad-slot="7790117357"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
		<!-- Google AdSense END -->
		<br>
		<!-- Google AdSense BEGIN -->
		<div style="clear:both; text-align:center">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Square ad for right of pages -->
			<ins class="adsbygoogle"
			style="display:inline-block;width:250px;height:250px"
			data-ad-client="ca-pub-7616595738812584"
			data-ad-slot="7790117357"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
		<!-- Google AdSense END -->
	</div>
		<div style="padding-left:20px; padding-right:12px; padding-bottom:10px">
			<!-- AddThis Button BEGIN -->
			<div>
				<a class="addthis_button_facebook_like" fb:like:layout="standard"></a>
			</div>
			<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=penbaypress#async=1"></script>
			<!-- AddThis Button END -->
		</div>
		
		<div style="padding:20px">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Google links -->
				<ins class="adsbygoogle"
				style="display:inline-block;width:468px;height:15px"
				data-ad-client="ca-pub-7616595738812584"
				data-ad-slot="3791624955"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
		<div style="clear:both"></div>
		
		
		
<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=penbaypress#async=1"></script>
<script type="text/javascript">
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'right',
      'services' : 'facebook,twitter,email,print,gmail,tumblr,more',
    }, 
    'follow' : {
      'services' : [
        {'service': 'facebook', 'id': 'penobscotbaypress'},
        {'service': 'youtube', 'id': 'penobscotbaypress'},
        {'service': 'rss', 'id': 'http://https://penobscotbaypress.com/news/feed.xml'}
      ]
    }   
  });
</script>
<!-- AddThis Smart Layers END -->

	
	</div>
	<div style="clear:both" class="footer_container_grey">
		<a class="return" href="/">Penobscot Bay Press Community News</a>
		<span style="margin-left:15px; margin-right:15px">&#8226;</span><a class="return" href="http://castinepatriot.com">Castine Patriot</a>
		<span style="margin-left:15px; margin-right:15px">&#8226;</span><a class="return" href="http://islandadvantages.com">Island Ad-Vantages</a>
		<span style="margin-left:15px; margin-right:15px">&#8226;</span><a class="return" href="http://weeklypacket.com">The Weekly Packet</a>
	</div>
	<div style="clear:both" class="footer_container">
		<a href="https://penobscotbaypress.com">
		<img src="https://penobscotbaypress.com/media/images/headers/2013/pbp_cis_small_logo.gif"  alt="Penboscot Bay Press Compass Logo" style="display:block; float:left; margin-left:12px; margin-top:2px; border-width:0px">
		</a>
		<h3 class="footer"><strong>Penobscot Bay Press Community Information Services</strong><br>
		<a href="https://penobscotbaypress.com/about/contact-us/" class="contact_nav_links">Contact Us</a> &bull; <a href="https://www.penobscotbaypress.com/subs/" class="contact_nav_links">Subscribe</a> &bull; <a href="https://penobscotbaypress.com/about/advertise/" class="contact_nav_links">Advertise With Us</a><br>
		207-367-2200 &bull; P.O. Box 36, Stonington, ME 04681 &bull; <a href="mailto:info@pbp.me" class="contact_nav_links">info@pbp.me</a></h3>
		<div style="clear:both"></div>
	</div>

	<!--Begin Google Analytics Code-->
	<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-16906048-1']);
	_gaq.push(['_setDomainName', '.penobscotbaypress.com']);
	_gaq.push(['_trackPageview']);

	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

	</script>
	<!--End Google Analytics Code-->

	
</div>
</body>
</html>
